Major outage

Major incident DootDoot bot
2020-07-22 05:40 CEST · 5 hours, 26 minutes

Updates

Issue

Discord deployment caused exception in bot library (Discord.py) causing bot to crash loop on start.

Issue was fixed by update of library that recived a fix for issue.

November 4, 2021 · 16:24 CEST

← Back