Outage

Major incident Webpage DootDoot bot
2020-09-30 20:16 CEST · 33 minutes

Updates

Resolved

Upstream issue has been solved and both bot and website are fully up and running.

November 4, 2021 · 16:24 CEST
Update

Confirmation:

  • Bot and website are offline
  • Cause is bad routing from Cloudflare

Curently awaiting fix, this issue is faced by all services hosted on GalaxyGate accessed via CloudFlare

November 4, 2021 · 16:24 CEST
Issue

Bot and website went suddenly down, appears to be connection issue between cloudflare based services.

Will update as new information come in

November 4, 2021 · 16:24 CEST

← Back