connection issues

Major incident DootDoot bot
2019-07-29 13:54 CEST · 2 hours, 7 minutes

Updates

Resolved

issue appears solved. closing issue curently

November 4, 2021 · 16:24 CEST
Monitoring

DNS issue appears resolved, monitoring status for while when bot boots up

November 4, 2021 · 16:24 CEST
Update

GalaxyGate support has been contacted to escalate issue with resolving. This incident will be updated as soon as i will recive response

November 4, 2021 · 16:24 CEST
Update

this appears to be larger issue of whole VPS

November 4, 2021 · 16:24 CEST
Issue

Dootdoot started reciving error while accesing discord. issue was noticed at 13:55 UTC+2
Curently investigating

November 4, 2021 · 16:24 CEST

← Back