Possible service degradation

Minor Incident DootDoot bot
12 hours, 25 minutes

Update

Resolved

Latency issues seem to not repeat after few hours of observation. Marking as resolved

Aug 20th, 2019 03:15 CEST
Monitoring

After concern risen from one of server i noticed unusually high timeout number in systemlog for bot. I am monitoring situation after restarting service bot runs at.

Aug 19th, 2019 14:52 CEST