Outage

Major incident DootDoot bot
2019-10-21 18:24 CEST · 36 minutes

Updates

Resolved

Actuall issue was found to be actually linux loading bot with wrong Python build, now it is working all fine

November 4, 2021 · 16:24 CEST
Issue

After update dootdoot stopped responding and got stuck in VC, there is curently effort to roll faulty update back

November 4, 2021 · 16:24 CEST

← Back