Planed VPS maintenance from 2019-11-13 20:13 CEST to 2019-11-14 12:47 CEST

Scheduled maintenance Webpage Mainhost (GalaxyGate) DootDoot bot
2019-11-13 20:13 CEST · 16 hours, 34 minutes

Updates

Update

Monitoring period finished and maintenance confirmed to not impaire bot performance

November 4, 2021 · 16:24 CEST
Monitoring

Noticed weird issue with bot restarting - caused by wrong PM2 config that caused code restart on file changes - including log file

November 4, 2021 · 16:24 CEST
Monitoring

Maintenance finished, bot put under PM2 autostart and security of VPS was improved. Curently monitoring performance and stability

November 4, 2021 · 16:24 CEST
Update

Maitenance window has started
ETA: 15 minutes
WARNING: even if bot comes up before giving all clear in this maintenance it might go down unexpectadly

November 4, 2021 · 16:24 CEST
Scheduled

planed maintenance reboot of VPS due to backend changes related to security and updates.
Planed downtime is about 15 minutes, althrough its likely it will take less.

November 4, 2021 · 16:24 CEST

← Back