Update to newest version from 2020-02-29 12:00 CEST to 2020-02-29 14:40 CEST

Scheduled maintenance Webpage Mainhost (GalaxyGate) DootDoot bot
2020-02-29 12:00 CEST · 2 hours, 40 minutes

Updates

Monitoring

this is being closed as Incident has been opened to provide updates.

November 4, 2021 · 16:24 CEST
Monitoring

Curent attempt at fix failed. please avoid using d.dc or YT commands as they present risk of hanging bot on you untill it will be restarted

November 4, 2021 · 16:24 CEST
Monitoring

BUG:
Local sound effects break after using d.dc introduced in YT update. This will be fixed ASAP

November 4, 2021 · 16:24 CEST
Monitoring

update has been delayed till tomorow

November 4, 2021 · 16:24 CEST
Scheduled

Due to some changes in main file including delayed start of new cog (Youtube support) a bot restart will be executed. At same time we will update VPS and test automatic restart system introduced today. Thank you for understanding,

November 4, 2021 · 16:24 CEST

← Back