Bot hangs and create zombie connection when using d.dc

Major incident DootDoot bot
2020-02-29 14:38 CEST · 1 day, 21 hours, 21 minutes

Updates

Issue

Due to recent update that added YT support there is a issue that causes bot to hang by creating zombie connection to voice channel. Attempts at fixing are underway and if they fail bot will be rolled back to backup state

UPDATE: i forgot to close outage after bot got rolled back to old version,sorry for that

November 4, 2021 · 16:24 CEST

← Back